User Tools

Site Tools


faq:general

This is an old revision of the document!



Warning: Declaration of syntax_plugin_blockquote_quote::handle($match, $state, $pos, &$handler) should be compatible with DokuWiki_Syntax_Plugin::handle($match, $state, $pos, Doku_Handler $handler) in /home/clients/a70cbb4a74edf8105da5fd7e142fb9de/web/doc/lib/plugins/blockquote/syntax/quote.php on line 119

Warning: Declaration of syntax_plugin_blockquote_quote::render($mode, &$renderer, $indata) should be compatible with DokuWiki_Syntax_Plugin::render($format, Doku_Renderer $renderer, $data) in /home/clients/a70cbb4a74edf8105da5fd7e142fb9de/web/doc/lib/plugins/blockquote/syntax/quote.php on line 119

General FAQ

Osculator is only available on Mac OS X (10.4 and higher), this means it doesn't run on Windows. However, the idea of porting the application to another platform is not excluded. This currently considered as a long term project that would target the next major version of Osculator.

Please follow these instructions:

  1. Launch OSCulator and open the Preferences, click on the Inputs tab
  2. Uncheck the “Enable Perfect Pairing extension” box, this will uninstall the kernel extension ;
  3. Quit OSCulator ;
  4. Delete the following folders if they exist:
    • /Applications/OSCulator ƒ
    • /Users/<your user name>/Library/Application Support/OSCulator
    • /Users/<your user name>/Library/Preferences/net.osculator.OSCulator.plist
    • /Users/<your user name>/Library/Preferences/net.osculator.OSCulator.LSSharedFileList.plist
    • /Library/Application Support/OSCulator
faq/general.1273524230.txt.gz · Last modified: 2010/05/10 22:43 by camille