PDA

View Full Version : IPAD/ABLETON LIVE PROBLEM



Tranceraven
08-23-2010, 03:29 AM
I have made a template for my dj sets and Im having an odd problem, I set every controller inside my touch osc template to a different CC value as usual, all configs are fine, then I open Live 8 and set each CC to the parameter i want, basic procedure ofc, then comes the problem, at first it seems its all fine, then I after Im playing/testing for a bit and by that I mean Im not sure yet if it happens during the playing or from the start but osculator defines 2 toggles for the same number all of the sudden, so I have basically 2 toggles playing the same CC (flashing the same "message" , i tried everything that i could like, deleting toggles, making new ones, configuring evrything again inside osculator, and those problems keep happening, (with different toggles everytime) .. so I havent been able to have every single toggle to hit a different Cc basically in a stable sense.. anyone could help me out??


Thanks,


Chris

camille
08-23-2010, 04:41 PM
Hey Chris,


Something must have changed during the making of your mappings, and I believe you have a back-mapping that has been defined twice. To solve that problem, just delete all the suspect /midi messages and let OSCulator re-create them for you.


Best,

Cam

Tranceraven
08-23-2010, 07:51 PM
Thank u Cam, it worked actually! But now I got another problem, all my toggles are working fine, but some faders are not, Im getting a message in Ableton Live hat says " "parameter" is awaiting pickup " (with a green color all over the bottom status bar) , I have checke and reched configs in osculator and touch osc and it seams all perfect, but some faders dont react normally they tend to get back to a certain position after i release my finger, not to say the parameter will not move at all inside the effect Im trying to control, there is also something strange, one of the faders that are working fine influence the behaviour of others .. help?


Chris

camille
08-24-2010, 03:03 AM
This is a setting of Live. Try to move a fader through all the range, and you will see Live will activate the mapping once the value to which the fader was set when the document was saved is reached.


If you don't want this behavior, I think you can change it in the MIDI Preferences of Live.

Daniel P. Holder
10-25-2010, 01:28 AM
HI, in Live go to preferences then MIDI sync, and there you have takeover mode, swich that to none. And then you wont have the awaiting pickup problem...

hope this works