PDA

View Full Version : File made with version 2.10.6.1 will not open on version 2.9.6.1



sonsofthehounds
01-24-2011, 11:32 AM
Hi, seem to be having a file error with an osculator template file I created with my macbook pro on 10.5.8 and version 2.10.6.1. It does not open on my macbook running 10.4.11 with osculator version 2.9.6.1, claims the following when I try to open

'The file might be corrupted, truncated, or in a different format than you expect.'

Other files that were created on a previous version on the pro that i transferred over seem to work yet this one which was saved in version 2.10.6.1 does not seem to open,

any suggestions how I can open it?

thanks

camille
01-24-2011, 11:47 AM
Hello,

I am sorry, OSCulator only provides backwards compatibility.
You can only open an older file on a newer version, but not the inverse.


Best,
Camille