PDA

View Full Version : Intuos3 crashes on connection



Andreas Frostholm R√łeboe
11-28-2011, 09:41 PM
Hello Camille.


Thank you for your great software - I've used it for a long time now and (almost) aways without issues.


I'm however having a big problem connecting my Intuos3 to OSCulator.
When I press CAPS-lock the paths for the tablet shows up in OSCulator, but the tablet immediately freezes. There's no sign of activity (blinking lights) in OSCulator like usual and when I go to the system prefs, my "wacom-tablet" pane tells me that there's a problem with the driver and I need to reboot. After reboot the tablet works again. Sometimes OSCulator doesn't even show the paths.. :(
(I can still use my mouse and trackpad)


Can you help me out?


I'm on a MacBook Pro i7 (mid 2010) OSX version 10.6.8
OSculator version 2.10.7.1 (20110320)
Wacom control panel & driver both version 6.1.7-5

I've tried different Wacom-drivers and plugging the Intuos3 to different USB-ports both without any luck.
The tablet works flawlessly in Photoshop with tilt and everything.

Thanks and kind regards
Andreas

camille
11-29-2011, 01:13 AM
Hello Andreas,

I just tested on my computer and it seems OSCulator is fine.
However, I think I have already haad the problem you described and the fix for me has been to remove completely the Wacom driver and reinstall it. This sometimes happen when an update to the Wacom driver has partially failed.

Here is what you can try:

In the Applications folder, locate the Wacom Tablet folder and launch the Wacom Tablet Utility.
Click on the Remove button under Tablet Software.
Reboot your computer.
Reinstall the Wacom driver (6.1.7-5 is the latest version).
Let me know if that helps.


All the best,
Cam