PDA

View Full Version : Balance Board Connectivity Problems



sam
01-21-2012, 04:47 PM
Hi everyone,

The program is finding my balance board but is not showing any input in the main menu at all.. does anyone know why? Im new to the program so im stumped and cant find a way around it.

Sam

camille
01-21-2012, 06:00 PM
Hi Sam,

Could you please tell me what is the version of OSCulator you are using?

Best,
Camille

sam
01-21-2012, 06:04 PM
I downloaded both versions off the site and neither seem to work. It connects to my computer but nothing else..

camille
01-21-2012, 06:18 PM
A couple of questions:
Do you know approximately when was purchased your Balance Board?
Also, what is its bluetooth address? You can find this information in the Wiimote drawer. It is a string that looks like aa-bb-cc-dd-ee-ff.

I have yo admit that Balance Board support has always been complicated, but it has improved with time. I am currently testing a version of OSCulator that has completely different connection system to maintain compatibility with newest Wiimotes. Would you be kind enough to have a try at this version ?

http://www.osculator.net/forum/threads/1612-OSCulator-2-12-alpha-%E2%80%94-Wiimote-quot-TR-quot-support?p=7228#post7228

sam
01-21-2012, 06:28 PM
Great it has picked up the Board fine now.

Thanks Camille!

camille
01-21-2012, 06:30 PM
OK, so the alpha version works better with the Balance Board?
That is a nice improvement.

You should be fine using that version, if you have any problem, pleasel let me know. I will wait so I have enough feedback before stabilizing this version.