PDA

View Full Version : problem with the wiimote to max5 patch



andriu
07-20-2009, 10:46 PM
Hello! I have just started to play with the wii for an interactive project. The Osculator really saves me...thanks a lot for sharing.

The problem I face, and sorry if it´s a stupid thing, it´s that the patch wiimote to max5 doesn´t receive any data from the Osculator( and the Osculator is working perfect..) I activate the data button , blablabla...but nothing flows... what am I doing wrong¿? And also in the max window everything is fine (no object not found or other report, or error message...)

Really appreciate your help.

thanks a lot.

andriu

andriu
07-21-2009, 11:07 AM
can anyone please send me your max msp5 pacth for the wii just to check¿?

My laptop is 2.16 GHz Intel Core Duo 1GB 667 MHz Ram... I have the last release of the Osculator, and Max Msp 5.

thanks a lot Andrea

my email andreapl25[at]gmail[dot]com

aka
07-21-2009, 03:31 PM
I had a similar initial experience, then realized that I needed to have CNMAT's "OSC-route" MAX external in order for Max to correctly parse incoming OSCulator data.


If you think you're having the same problem, go to http://cnmat.berkeley.edu/patch/4029 and get the "OSC-route" object. While you're at it, get the rest of the free stuff CNMAT has on their site, they are an excellent organization whose stuff has saved me a lot of time...


The bonus of getting OSC-route is you can now get ANY data from OSCulator, not just wiimote data...I'm currently having lots of fun playing with my new Space Navigator in Max thanks to this...


Best,


AKA

andriu
07-21-2009, 05:44 PM
I have done it before. Should I drop the entire folder CNMAT inside the max externals, or just what it contains ... Because I have done it, and still doesn´t want to work, but maybe I am doing it wrong. Would you mind clearing this question?¿

Thanks a lot for the reply

:)

Andrea

camille
07-21-2009, 06:34 PM
Hello Andrea,


From the screenshot you have sent me by email (see below), the OSCulator document is not configured:

No data is sent to Max.


Two solutions:


1. You must open the "Wiimote to Max" OSCulator document to get it working.

2. Configure the empty events to send 'OSC Routing' events to Max.


Best,

Cam


http://www.osculator.net/res/wmtscreen1.jpg

andriu
07-21-2009, 06:57 PM
THANKS SOOO MUCH!! Yes you were right, I thought I was opening the wii to max file ...but not.

Everything is working perfect. Thanks so so so so much.

I will show you the project when I finish so you will see the result thanks to ur osculator.

thanks

Andrea

camille
07-21-2009, 07:03 PM
Hey Andrea,


If you need any help, please don't hesitate to post on the forum!

I am looking forward to reading about your project.


Best,

Cam