No announcement yet.

OS X (10.6.1) wireless connectivity lost when I run Osculator

  • Filter
  • Time
  • Show
Clear All
new posts

  • OS X (10.6.1) wireless connectivity lost when I run Osculator

    Dear all,

    I haven't been able to isolate this issue to a particular application action. What's for sure is that the connection to my wireless router has dropped many times when Osculator has been running, while I've been setting it up to work with Reason 3.x & TouchOSC. This does not happen at all, unless the program is running.

    Has anyone else experienced & perhaps resolved issues related to wireless connectivity related to the use of Osculator?

    Best wishes,


  • #2

    Hey Jason,

    This sounds weird, since OSCulator doesn't do anything specifically related to wireless networking. I am currently using the application on a wireless connected computer and I am not experiencing any dropout.

    I was thinking that perhaps bluetooth discovery could affect the wireless connection (this was in older version of Mac OS X 10.4). Could you please try to go in the Preferences, Inputs tab, and disable the Wiimote's "Start discovery on launch"?

    It would be useful to have a trace of the Console log while the wireless networking problems are happening. (if you don't want to post on a public forum, feel free to to send it to camille at osculator dot net)

    Best Regards,



    • #3

      Hey Cam,

      Thanks for your help. Sorry it took me so long to respond.

      Making the Prefs change you suggested resolved the issue. The trouble is that I went ahead & ordered a Wiimote when I first discovered your application, excited at the prospect of using this as well.

      Now when I start the discovery process manually from the drawer the same dropping wifi connection issue occurs.

      I will email you a console output shortly, as suggested.

      Best wishes,



      • #4

        I forgot to ask, what is the macintosh model you are using?

        I guess you are using the latest version of the application.


        • #5

          Intel iMac

          Version 2.8.8 (20090904)