No announcement yet.

X Touch Mini - Mac - OSCulator - atemosc - Atem 1 M/E Issue

  • Filter
  • Time
  • Show
Clear All
new posts

  • X Touch Mini - Mac - OSCulator - atemosc - Atem 1 M/E Issue

    Hope someone can help. Been trying to fix this all day. I have the latest versions of the the respective software. I've also tried it with other versions. All software is speaking with each other, as well. However, I can't get it the X Touch Mini to adequately control everything. In fact, the only thing I can control is the T-Bar fader.

    I think the problem is with demuxing. I have tried many different ways to register the note values and associate it properly, but to no avail.

    I choose a button to mark as my input 1 program on the X touch. I see it register in OSCulator. I go to that note and demux. I press the the note again and see it separate. I have created the new midi template and marked that event type as the OSC Message. I input my new value, where I associate that message with a program change to my first input. Atemosc receives it, but nothing changes in ATEM's software control.

    I know they are connected because I can fade like a champ. I used a similar format to make it happen, so I know that I'm closer, but still struggling.

    Can anyone help me with what I hope is a basic issue that I've overlooked?

  • #2
    Hi Steven,

    The Message Monitor is your friend here, just have a look at what goes in and out of OSCulator.

    It's difficult to tell if there is any problem in your setup.
    Please send you configuration file to camille at osculator dot net, and I will have a look.