Announcement

Collapse
No announcement yet.

OSCulator with Vm2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • camille
    replied


    Hi,


    Since you are primarily using vM2 with the Lemur which is by default configured to send OSC to port 8000, I would suggest you change OSCulator's default OSC input port setting to 8001.


    To do do, go in the Preferences, Inputs tab, and change 8000 to 8001. Now, close all documents and open a new one. It will start with port 8001 by default.


    If you run across documents that were previously configured to use port 8000, simply change the input port in the toolbar to port 8001, and the OSC server will reconfigure itself to use the new setting. Make sure the status light at the bottom is green, which shows that OSCulator is ready to receive OSC events.


    Cam

    Leave a comment:


  • add123
    started a topic OSCulator with Vm2

    OSCulator with Vm2



    hi Camille


    i use delora's Vm2 with my lemur and the motor mix - when i have vm2 running OSCulator wont start (i'm using a wii with it) as they are both using port 8000


    when i have OSCulator running, the Vm2 wont launch


    how can i get both apps running together?


    many thanks

Working...
X