Announcement

Collapse
No announcement yet.

The file isn’t in the correct format... Corrupt?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • The file isn’t in the correct format... Corrupt?

    i can't open any saved mappings with oscillator... it says The file isn’t in the correct format. The file might be corrupted, truncated, or in an unexpected format. running a macbook pro with Version 2.10.7.1 (20110320)

    why can't it open saved configs?????

    help :/Traktor.oscd

  • #2
    Hi,

    The file seems to open fine in OSCulator 2.10.7.1.
    Maybe you have an older version installed on your computer?

    Best,
    Cam

    Comment


    • #3
      The version I posted is the one I have. Anything I save opens fine, anything I download doesn't work... I used the updater within oscillator to get the most current version...

      Comment


      • #4
        I was referring to another version of the application.

        I would suggest you trash the version you have on your computer, re-download OSCulator from the website again (here) and copy the "OSCulator ƒ" folder to /Applications. Then, launch the application and choose "File->Open…" to make sure you are opening the file in the version you have downloaded.

        On Mac OS X, if multiple versions of the application are on the computer, and that you double click on a file you are never sure of which application will be used to open the file.

        Comment


        • #5
          same problem... maybe if i trash the preferences and completely uninstall??? where are the oscillator prefs and library files saved?

          Comment


          • #6
            Really, I doubt that this would cure your problem.
            In any case, the preferences file is stored in th standard location: ~/Library/Preferences.
            Have you tried to make a search using Spotlight on your computer for "OSCulator" and see if you really haven't two different versions?

            Comment


            • #7
              yes, i searched, only 1, the current version...

              Comment


              • #8
                Yeah I have the exact same problem. By any chance are you on Lion?

                Comment


                • #9
                  Hi guys,

                  I can confirm this file does not open with OSCulator 2.10.7.1 on Lion.
                  You can download the beta version which is pretty stable and include fixes for Lion here:
                  http://www.osculator.net/forum/threa...ator-2.11-beta

                  The file will open fine with this version.
                  The final release will be made when the PDF manual is finished, it should be around end september.

                  Best,
                  Cam

                  Comment


                  • #10
                    Originally posted by camille View Post
                    Hi guys,

                    I can confirm this file does not open with OSCulator 2.10.7.1 on Lion.
                    You can download the beta version which is pretty stable and include fixes for Lion here:
                    http://www.osculator.net/forum/threa...ator-2.11-beta

                    The file will open fine with this version.
                    The final release will be made when the PDF manual is finished, it should be around end september.

                    Best,
                    Cam
                    YEEeeeeeEEEeeeEeeeeeEEeeE

                    Comment

                    Working...
                    X