Announcement

Collapse
No announcement yet.

TouchOSC not connecting to OSCulator

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • TouchOSC not connecting to OSCulator

    I did lots of attempts, TouchOSC seems not to connect to Osculator. I followed many help pages and video tutorials on the web.

    https://osculator.net/doc/tutorial:2:a

    Instead, when I use a simple app like LittleOSC, Osculator responds nicely.

    Also, in OSCulator when I hit the setting gear on the top right, I see my iPhone listed #1 on the OSC page but when I close this window Osculator freeze or crashes (not all the time I must say).

    What I'm trying to do is mainly control Digital Performer 7.24

    I have also installed v2.13 legacy, but nothing has changed.
    Still, LittleOSC is recognized instead. It has the same settings, IP of my Mac and Osculator port like TouchOSC has.

    No firewall on my Mac is active.

    I run OSX 10.11.6, iOS 12.4.4
    ---

    [SOLVED]

    The problem was that I was connecting TouchOSC to my Mac via hotspot. As soon as I tried with a router, OSCulator reacted to TouchOSC.
    Instead, mrmr and LittleOSC have no problem with the hotspot.
    Last edited by Nucleo; 02-08-2020, 02:29 AM.
Working...
X