No announcement yet.

Oscemtote + OSCULATOR problems

  • Filter
  • Time
  • Show
Clear All
new posts

  • Oscemtote + OSCULATOR problems

    i´ve been using Oscemote with osculator and Ableton Live and Modul8 for a long time without problems with an iphone with OS 3.0.

    Now, after the last update my conection´s lost a lot of times in my VJ sets and live performances with Live , in my house, etc.

    Anybody had the same problem?


  • #2

    Hi Chindogu!

    Could you please tell me what version you were using previously? This could be useful for me to compare what has changed.

    When you are saying the connection is lost, are you talking about the AIrport connection, or are you simply telling that although the phone seems connected to Airport, OSCulator doesn't receive any at all?

    One last question: are you using a "device to device" Airport network?

    There is a lot of users complaining that it became very difficult to connect an iPhone using this type of network since OS 3.0. Since it is happening randomly, I am just assuming this is the problem you are having.




    • #3

      Hi Camille, i update OSCulator often, i don´t know exactly which was the previous version, but sure was the latest before the update, maybe this is not the problem. I started using OS 3.0 without problems.

      I create a network on my mac and then i connect on my iphone, the conecction never break but oscemote lost its connection, and often in Osculator appears a message like "wiimote connection problem"... I´dont know exaclty if this message appears always connection´s break.

      If you think there´s a better solution, please tell me. Please correct my bad english .

      Thanx again


      • #4

        Problem solved!!!!

        I try a lot of things but at least i detected that the IP automatically recognized by OSCemote was not the same of the airport, so the final configuration in OSCemote is:

        To: / port: 3333

        Listen: / port: 3333



        • #5

          Hey Chindogu,

          Well done!

          I have tried yesterday to connect my iPhone 3GS (running firmware 3.0.1) with either TouchOSC or OSCemote, and I had a lot troubles. I tried a lot of different ways to make the address automatically recognized, with no luck.

          I read hat the new firmware will be out in early september, I hope it will fix those issues …




          • #6

            Now is working very well, smooth and fast.

            Just what i needed!