No announcement yet.

Still having network problems...

  • Filter
  • Time
  • Show
Clear All
new posts

  • Still having network problems...

    Hey I heard great things about the app and decided to purchase it. Since then, I have never been able to connect it to my network. I have tried multiple wireless internet routers, created my own networks, tried different ports, and still no luck. I'm completely stumped. When I try to connect it just ends up "searching..." forever. Is there not a way you can just plug the phone into the computer via USB like almost all other midi controllers? I just need some suggestions for how to get this up and running. I'm currently using ableton on a mac with a Trigger Finger. Thanks

  • #2


    I guess you are trying to connect TouchOSC that is running on an iPhone.

    Please mention the versions of what you are using, and the hardware models.

    Without that information, I can't help you.

    The first thing that comes to my mind is wether the firewall is activated on your MacBook.

    You should disable the firewall or allow the OSCulator input port (8000 by default).

    The key to getting an iPhone connected is to make sure the Airport symbol is shown in the the status bar, even when the application is launched. To help maximize the chances of having this symbol displayed (meaning that the phone is on the WiFI network), you should put your phone to Plane mode, and enable WiFI (in short, disable the cellular network).

    Be assured that the connection works well with an ad-hoc network.

    With more information, I should be able to help you.