No announcement yet.

Help Network issue since last update...nothing working anymore

  • Filter
  • Time
  • Show
Clear All
new posts

  • Help Network issue since last update...nothing working anymore

    DOn't exacatly know if it's due to osculator last update but i have used it a bunch of time for gigs with ableton and it worked well, but since last update of osculator touchosc is able to find my ad hoc network just if osculator is running behind....but no way to add a new layout with touch editor, and no way to get it working with ableton or something else!

    I really don't know from where the bad thing is coming but i ve been trying to get it working since 2 hours and it is driving mad..

    again, i have used osculator, touchosc and ableton hundred of times with almost no problem. But today it's just impossible to get something working.

    Any idea?

    I'm running last version of osculator, last touchosc, last ableton 8.1.1, osx10.6.2 (since the first time i run osculator).

    French reply possible if you feel more confortable.

  • #2

    oh, an last update of iphone os 3.1.3.....


    • #3

      Salut Lek,

      I'll use good old English if that's not a problem for you :-)

      I'd like the forum to be useful for everybody no matter the language spoken.

      Actually, I am not sure what exactly is the problem your are having.

      I understand that the TouchOSC editor is not working anymore for you since last OSCulator update. Unfortunately these two components are not related at all. Not being the author of TouchOSC, I can not provide more help. I can tell however that I have been to upload a new layout successfully and use it with version 2.9.1.

      Network configuration can be tedious, especially with the iPhone. If you are using an iPhone it is highly recommended to turn off the 3G network by activating the Airplane mode, and then turning on WiFI again. Make sure you have the Airport icon in your iPhone's status bar before attempting anything with TouchOSC editor or OSCulator. If the Airport status icon is not present that means your device is not properly connected to the network. Proper WiFI connection can take up to 30 seconds.

      I hope this helps.



      • #4

        oh, an last update of iphone os 3.1.3.....

        I noticed that iPhone OS 3.1.3 was even more slow at connecting to an ad-hoc WiFI network (a network created on your computer).

        It can be useful to turn on Internet Sharing to get a more robust connection.

        - in the System Preferences, go in Sharing, and select Internet Sharing

        - Configure as follows :

        Share your connection from: [Ethernet]

        to computers using: [x] Airport

        - and click on the check box to activate the Internet Sharing.

        Even though there is no Ethernet cable plugged in your computer, the iPod will connect much better thanks for the DHCP server that is now running on your computer.


        • #5

          thanks for the help Camille.

          So ok, I ve got Ableton Working with osculator and my layout into my touchosc.

          So thinks i didn't notice it's in my midi preference in Ableton i have now :

          input: Osculator Out

          input: Osculator Out (port2)

          output osculator in (8000)

          It works just with osculator out (port2) and not the normal one, first time i notice this....

          But still can't upload a layout into my iphone....Still network found in touchosc just when osculator is running....

          That is so weird....

          here the email i send to hexler:

          "Since yesterday (same day i updated my iphone with last 3.1.3) i ve got serious issue with network and touchosc :

          touchosc is able to detect a network just when osculator is running, and whatever name i give to my network it just find a network with the name of my computer.

          If osculator is not running, no way to find a network, if i launch it, it find one , if i open a new windows in osculator (with port 8001) it finds 2, another windows (port 8003) it finds three, etc.....

          Touch osc communicate with osculator (i can see the light bleeping) but no way to add a layout with the sync or even to get it working with ableton like i used to do hundred of times!

          I suspect last iphone os update cause i heard about strange wifi issue with that one.

          Can you help me on that?

          Do you know something?"


          • #6

            Hey Lek,

            The two occurrences of the "OSCulator Out" port is a known bug that will be fixed in the soon to be released 2.9.2.

            It reminds me that I have not tested uploading a layout with the new iPhone OS 3.1.3. I will try it now, and come back to you if I find something.


            • #7

              thanks camille,

              I'm sure there is something going wrong with last os update or something around and touchosc, or I'm crazy. I ve been spending so much time since yesterday evening on that issue, I can't stop now!

              Thx for your help.


              • #8

                I've just tried with my iPhone running 3.1.3 connected to an Airport Base station and my computer running on 10.6.2, TouchOSC Editor 1.1.1. I'm sorry to say it works fine.

                I've sent you an advance build of oscltr version 2.9.2, but that will indeed not fix the problem you're having with uploading layouts :-(

                PS: Have you checked if the firewall was stopped on your computer?


                • #9

                  ok, thx for your update , it fixed the double outpout issue. Osculator and ableton work perfectly.

                  Still no way to upload layout in touchosc, I ll see with touchosc developper if he can help me as you did

                  I payed the minimum amount for your software, you deserve more, your software support is just the fastest i know

                  Next time i ll pay more, I swear.


                  • #10

                    Merci, c'est cool !