No announcement yet.

can't open touchosc anymore

  • Filter
  • Time
  • Show
Clear All
new posts

  • can't open touchosc anymore


    i have Touchosc (1.6.1) on my iphone.

    I wanted to sync my new template when Touchosc shut down and didn't want to start anymore.

    When i launch it, the app close emediatly.

    What can i do?


  • #2

    Hey Killian,

    First thing to do is to contact the author of TouchOSC, Rob.

    Maybe this is a known bug and he will be able to give you support for this software.

    On my side, I can only try to guess, so here are some questions:

    - have you recently changed the OS on your iPhone?

    - is it jailbroken / unlocked?

    - have you tried a restore from iTunes?




    • #3

      Hi Camille,

      thank you for your response.

      My iPhone is a 3GS and i have the same OS(4.1) since a long time (before to download Touchosc). It worked find until now.

      It is not jailbroken or unlocked.

      I tried a restore from iTunes but nothing changed.

      I sent a email to and wait for an answer.

      Thanks again.


      • #4

        Wow, you must have been unfortunate enough to stumble upon a bug that prevents the application from opening…

        The might be a way to reset the preferences, but I don't know how.

        Are you able to launch the application and change the layout, or it doesn't start at all?


        • #5

          No, i can't do nothing because the app stay open only one second, just enough to see "Touchosc 1.6.1".

          I thinked that if i could delete the template that i synchronized when i had the bug, maybe it could fix my problem...