No announcement yet.

Wacom CTH-661 Driver Issues

This topic is closed.
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wacom CTH-661 Driver Issues

    I was working on a project a few nights back using my Bamboo tablet and for some reason the pen suddenly stopped functioning, though I could still toggle on and off touch, and the touch movement still worked.

    I have had this happen once before, a few months ago. Last time it was fixed by simply downloading a new driver and replacing the old one with it. But this time, though I have tried several different drivers that are supposed to support my model and Windows 7, I still get the same issue, even after several computer restarts. Touch function works, but pen does not, and I will get error messages saying that either a 'recognized tablet device was not detected' or that the tablet driver is not working. Now I am also running into the issue that I can no longer toggle off and on the touch function, and though the stylus is working again, I can not change the settings.

    Does anyone know what I can do to fix this?

  • #2
    Hi Genisay,

    I am sorry but this forum is about the software OSCulator running on Mac OS X, therefore you won't get support as your question is specific to Windows. The Wacom community forum might be a more appropriate place for your question:

    Best Regards,