No announcement yet.

wiimote message do not show / work

  • Filter
  • Time
  • Show
Clear All
new posts

  • wiimote message do not show / work

    I am running the latest Version Version (20120529) and install new pairing ext.

    for some reason the events area is empty , no matter what, ( pushing a botton ) etc etc.

    any help is welcome

  • #2
    Hi Balam,

    I had the exact same report as you from another user after upgrading to the new version.

    He managed to get the Wiimote properly paired by folowing the troubleshooting procedure at page 52 in the manual. Also you should reboot your computer to ensure the new kernel extension is properly loaded.

    Please let me know if that helps.

    Best Regards,


    • #3
      Thanks Camille
      did instruction step by step ( 3 times )
      even reboot and still not working

      any other suggestion?


      • #4
        May I ask you to contact me by email at camille at osculator dot net?
        I will send you a utility to run a little test.


        • #5
          For your information here is the email I received from this other user, with the hope it will be useful:

          I looked at the manual page 52 as suggested, and the only thing it did was make me realize it's got to be the bluetooth handshake. Anyway, I can't remember the exact sequence, but I deleted ninendo completely from the bluetooth preferences, and then tried to reconnect. It couldn't find it. So I restarted the computer, opened osculator, it was doing it's sharing thing, I pressed the red button and noticed that I had action on my Osculator wimote window. Pressed a button on the wiimote and it worked. I saved, restarted, and it worked again with Qlab, so I guess I'm in businees.


          • #6
            all fix now, thanks Camiille for your amazing support.


            • #7
              I'm having the exact same problem. Using a Wiimote Plus without the TR serial. I've tried everything that's been posted in this thread but still am not receiving messages from the Wiimote. It seems to be pairing fine, although the battery meter is blank.


              • #8
                Hi Mtg,

                Could you please tell the version of OSCulator you are using?
                Have you been using OSCulator before? (i.e. have you updated to version 2.12?)

                Thank you,


                • #9
                  Using the latest version, 2.12. I never used the program before so I can't say if it would have worked previously. I can use the Wiimote perfectly fine in DarwiinRemote and Wiiji though.


                  • #10
                    Here are a few tips:
                    - check that you are using the latest version. (2.12.1)
                    - are the batteries in your Wiimote well charged?
                    - if you have a wii console around, turn it off.

                    If none of these work, I will send you a test procedure to understand what is going on.



                    • #11
                      All of those check out. My email is in my profile, I'd be happy to run a test for you to help figure this out. Thanks for your support so far!