Hi,

I have purchased a licence for osculator. Do I have to re-purchase to be able to use this version. I have just updated to macOS 10.12 so I can't use the old version anymore.

John