Search:

Type: Posts; User: bennychacha

Search: Search took 0.01 seconds.

  1. Replies
    5
    Views
    2,559

    I don't think that's the issue. there is...

    I don't think that's the issue. there is definitely an "end tell" there, in the script and my post. i added a second "end tell" and it made no difference. Also reinstalled osculator to no difference....
  2. Replies
    5
    Views
    2,559

    I'm reviving this thread because I have a similar...

    I'm reviving this thread because I have a similar problem. All of a sudden, now when a try to run an AppleScript like the following:

    tell application "Pro Tools" to activate
    tell application...
  3. Replies
    2
    Views
    1,577

    thanks, cam!

    thanks, cam!
  4. Replies
    2
    Views
    1,577

    keycode list?

    Hi,

    does anyone have a text version of the keycode list? I know it pops up when you're assigning it but it would be helpful for me to have to decode some old applescripts.

    thanks
    ben
  5. Replies
    5
    Views
    2,637

    Thanks much, Cam. The application names do...

    Thanks much, Cam.

    The application names do seem to be identical. Unfortunately I can't just reassign the app to each Key Combo (which would be a huge PITA btw) because, as I mentioned in the OP,...
  6. Replies
    5
    Views
    2,637

    Thanks for your help, Cam. Since I'm still on...

    Thanks for your help, Cam. Since I'm still on 10.8.5, this one probably isn't on Apple, but happy to blame Avid for this...
  7. Replies
    5
    Views
    2,637

    Osculator lost Target App

    I have a custom TouchOSC layout that basically launches keyboard shortcuts in Pro Tools. I've been using it for about a year now and last week I noticed that all of the Key Combos I have assigned to...
Results 1 to 7 of 7