Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: TouchOSC Editor will not sync to iPad incoming port?

  1. #11
    Hi,

    I ran into this issue as well and found that restarting the iPad and Mac can fix the problem.
    Also, it seems that starting a layout first and then going back to the Layout settings to sync a new layout helps.

    Unfortunately I have no control over the TouchOSC Editor, and can't give a better advice.


    Best,
    Cam

  2. #12
    still no luck. i've tried reinstalling the app, i've tried restarting the computer and ipad and hard resetting the ipad but I still am not able to manually input an editor host. it's very strange, and my itouch has no problems manually inputting an editor host or downloading from them. maybe its the ipad itself?

  3. #13
    No, this problem happens randomly with the TouchOSC Editor, I am sure the problem comes from the application.
    Have you tried:
    - launch TouchOSC Editor, put it in sync mode
    - on the iPad launch the TouchOSC, run an existing layout.
    - quit the layout, and go to the add layout panel

    I found starting an existing layout could solve the sync problem.

  4. #14
    thanks for the help. i tried that a couple times but to no avail. If i could add a host manually to TouchOSC i think it would download the layout, but the ipad absolutely will not let me enter text in that field.

  5. #15
    Another thing you could consider is trying to connect your iPad directly to your Mac without using an intermediate wireless router.

  6. #16
    ah yes. you mean by creating a network via my macs airport and connecting the ipad to that network, right? in which case yes, i usually do that. ive tried everything through directly connecting and over 2 different wireless networks. my bewilderment comes from the minor thing that it is impossible to edit the Add Host field of the TouchOSC app itself. I can handle if TouchOSC can't find a host on its own, because I usually had to manually enter my IP on the itouch before and could download layouts using manually entered hosts without problem. but the keyboard doesn't come up if i try to Add Host on the ipad.

  7. #17
    I wouldn't recommend using manual IP addresses.
    Using them is only a temporary fix, and can make things worse.

    Have you been able to sync your layout?
    I just tried today, and had no problem with all the attempts I made.

    I have one more suggestion, not sure it will make a difference, but it could help:
    Go in your System Preferences / Network Pane. Look at the Advanced configuration of your Airport network interface, and turn off IPv6 support.
    There has been a change in 10.6.5 wrt to IPv6 that could cause problems, so unless you are really sure you need IPv6 (you'll need it someday but not now), you can turn it off.

    After this I think I'll be out of ideas!

  8. #18
    still nothing. well, i don't know about manual IP hosts causing problems, but it couldn't be any worse then what I'm experiencing now because I can't really do anything at this point. Am I the only one who can't manually enter an IP/host name to add host? My iPod touch has got an earlier version of TouchOSC and i can manually add an editor host with the iPod touch. I'm going to update TouchOSC and see if that makes a difference... which it doesn't. with 1.6.2 on iPod touch everything works perfect but on my iPad the keyboard will not show when trying to add a manual editor host. do you know of anything that would make that happen? I honestly don't mind if it's not the recommended course of action and has risk of botching things, I just want to manually enter an IP address to add a host like I always have.

  9. #19
    Well, I am really sorry but as you know I am not the maintainer of this application so I can't do anything more.
    You should annoy Rob the author of TouchOSC for this.
    I think he has a facebook page.

  10. #20
    ah that's okay no apology needed. I really appreciate you taking the time to try and help me though!
    peace
    love
    happy new year

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •