Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: TouchOSC Editor will not sync to iPad incoming port?

  1. #21

    Cool Solution i found

    This was my solution:

    turn off any other network besides the one you're using to connect to the ipad. (in my case i just unplugged the ethernet cable connecting me to the internet.

    Then i retryed and BOOM! there she was!

    PP

  2. #22
    Hello guys, having the same problem...but i tried all the possible solutions and no luck for me, i sent an email to Rob and had no reply, im getting frustrated with this, cant do nothing So any help will be much appreciated

  3. #23
    Same problem here , everything works but when i try to sync a layout my ipad would find my mac and i can't add a host ...

  4. #24
    The best thing we can do is to annoy Rob from TouchOSC on this:
    The TouchOSC page on facebook should be the best place for this:
    http://www.facebook.com/touchosc

  5. #25
    and I can confirm that syncing a layout with an iPad just does not work.

    Edit: Got it working by restarting the iPad, and launching a layout to ensure the connection is up before trying to Add a layout. This is definitely a bug in TouchOSC.
    Last edited by camille; 01-10-2011 at 12:06 PM.

  6. #26
    Problem solved ! after updated touchOSC to 1.6.3 i was able to enter a host ... Sync works now perfect ...

  7. #27
    So I had the problem of timing out when trying to sync.

    I had to manually add an exception in my PC's firewall under TouchOSCEditor.exe for both the ports used by TouchOSC.
    (You can find out which ports TouchOSC is using by going to:
    Settings >> Connections >> [Your machine's IP] >> Port (outgoing) & Port (incoming)

    After that i restarted TouchOSC Editor, and could sync without problems.

Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •