Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: HELP! TOUCHOSC is not recognising OSCULATOR

  1. #1

    HELP! TOUCHOSC is not recognising OSCULATOR

    I had my config working well on my last macbook pro, just bought a new macbook pro, created a folder with my touchosc template and the osculator file...my surprise is that touchosc network is NOT recognising osculator messages, i tried everything, bought the app again for the new laptop, reinstalled touchosc also on the ipad and nothing...
    please, help!!!

  2. #2
    Hello Imbernon,

    When you say that TouchOSC is not recognizing OSCulator message, do you mean that you don't have bi-directional communications? Or is it that OSCulator does not receive messages from TouchOSC?

    I bet there is something different in the way you connect your iPad to the network. Can you share some details on how this is configured on your side?

    When TouchOSC is running on the iPad with a layout being running, OSCulator must list your iPad in the list of OSC targets. This list is located in the Parameters window, in the OSC tab. In the first table your should be able to see the name of your iPad. If this is not the case, this means that there is a network problem between the two devices. One possible problem is that your iPad needs a reboot. Another possibility is that you are using a router that does not play well with TouchOSC. The solution then is to connect the iPad to a WiFi network created on the Mac.

    Please give me a bit more details, and we'll try to troubleshoot that issue!

    Best,
    Cam

  3. #3
    i tried again on the last macbook pro and works fine, recognises the network...
    i have both laptops with the same config... maybe there is some step im missing?
    thx

  4. #4
    I work always with a created network on the macbook pro.
    In the new macbook pro at the parameters of osculator program it recognises my ipad....the problem is that the network on the touchosc at the ipad doesnt recognise the osculator, and then is not able to send signal...
    im just struggling to see whats happening!!!

  5. #5
    So, if I understand correctly, in TouchOSC's Network Settings, you can see OSCulator running on one computer, but not other. Is that right?

    There must be a difference between the two computers.
    One thing you can check is to see wether a firewall is running on the computer that is not detected on the network. The firewall settings on Mac OS X are located in the System Preferences, Security pane, then Firewall tab.

  6. #6
    firewall is OFF
    It works fine in the old computer, it doesnt works in the new one.
    Same configuration, same everything...

  7. #7
    I am sorry to insist Carlos, but something is different or it would work identically on both computers.
    Please give me the details I need to understand the problem, for example what do you see in the Network Settings page of TouchOSC? I really can not help with the details you gave, although I try.

  8. #8
    It shows the network config of the old computer... I checked the network details in the new mac and its everything with the same config :-( crazy!!!

  9. #9
    Still nothing... I have to say that the new one is a macbook pro 13 i7, maybe there is some problem with this new laptops? I have to say also that when i create a new network and i left it with the default name (like macbook pro of blablabla) it crashes, well, not crashea but its not possible to create it, i have to restart the laptop which is VERY strange, but then i try with my own network name as for example ipad net and it works fine but touchosc is not able to find any host in the app...

  10. #10
    Any help :-(

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •