Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Wii remote plus "MotionPlus INSIDE" Problem

  1. #1

    Wii remote plus "MotionPlus INSIDE" Problem


    I'm new to the osculator software and wii controller.
    I Tried it first with a wii controller from a friend and everything worked, so i bought one of my own.
    In the story I could only find the Wii Remote Plus.

    I'm trying to connect it to my mac but it don't want to work.
    I tried everything I found on the internet, and also other software (darwiinremote for example.) But nothing seems to work.
    Sometimes, I can connect but then he won't link.

    I work on Macbook Pro, OS X Version 10.6.8
    The wii remote is a: Nintendo RVL-CNT-01-TR
    The wii remote in the bluetooth controlepannel has the address: 58-bd-a3-44-ea-31 ; Product code 0x0330 ; Manufacturer code: 0x057E

    I really don't find the problem.

    Can someone help?

    Last edited by GertjanB; 12-02-2011 at 01:39 AM.

  2. #2
    Hi Gertjan,

    Thank you for this detailed report. Your Wiimote has a device name that I have not seen before.
    And I can see that it is not yet in the "Perfect Pairing" database, so I add it for the future release.

    Have you tried the latest beta version? It fixes an important weakness regarding the Wiimote's connection. You can get it here:

    I invite you to try it, please tell me if that helps in the meatime.

    Best Regards,

  3. #3

    I found the problem.

    Nintendo RVL-CNT-01-TR is the newest release of the wii remote plus. Just released some time ago.
    I went back to the store, and asked if they had an older version, but they didn't even now there was a new version.
    So I looked in the shelf and took an other one with a slightly other cover and older ticket. in the hope it is an older version.
    When i went back home it works great.
    The name of the device is Nintendo RVL-CNT-01 now (so without the TR)

    So the people at Nintendo have made a new devise Nintendo RVL-CNT-01-TR That isn't supported yet in any software.

    Butt now it works great.

    The beta version doesn't work with the Nintendo RVL-CNT-01-TR.

    But it works with the other one.

    Thanks for the fast reply, I hope you can solve it for future new devices.

    Groeten Gertjan

  4. #4
    Hey Gertjan,

    Glad to hear that it works for you!
    It would have been interesting to know which version of OSCulator you were using with the TR version of the Wiimote. I will try to grab one at the store.


  5. #5
    I tried the stable version (Version and the beta version(Version 2.11-beta).

  6. #6
    Hallo Gertjan,

    Could you please tell me where you bought your Wiimote "TR" edition?
    I have bought two Wiimotes, one from a store nearby and one from Amazon US, and can't manage to find a incompatible Wiimote!

    I would like to trade a compatible Wiimote with "TR" one with anybody who has a non-working remote.


  7. #7

    I had the same problem with a Wiimote that I bought this past week and after reading this forum I went to change it for an older version (older box, older price ticket).
    So thank you booth for the detailed description, it was very helpful.


  8. #8
    Thanks for the ffedback, Lorena.

    I should get a hand on a faulty Wiimote later this week.
    So far I bought three of these, but got only non-TR models!

  9. #9
    By the way, I bought the TR-Wiimote at Media Markt.

  10. #10
    OK, so I got a Wiimote TR from
    I managed to connect the controller, use the button, and set the LEDs, but in order to make it work in OSCulator, it will require a significant amount of wokr. I'll keep you posted...

Page 1 of 2 12 LastLast

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts