Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Luminair Connection Issue

  1. #11
    Member
    Join Date
    Aug 2011
    Location
    Tokyo, Japan
    Posts
    22
    Cam,

    I disconnected from the sACN network and created a local network from my laptop and everything with oscillator worked fine. I'll try switching out the nodes and see if I can get everything working.

  2. #12
    Great!
    What is an sACN network?

  3. #13
    Member
    Join Date
    Aug 2011
    Location
    Tokyo, Japan
    Posts
    22
    You can either connect to DMX via ArtNet or streaming ACN in Luminair. ACN only supports DMX Output, not input.

    The basic setup is a wireless router (doesn't need to be connected to the internet) that plugs into a ACN Gateway via Ethernet. Then out via DMX to the lighting unit. The iPad locks on to the same wireless network and I am currently able to control the fixture with no problem via Luminair and my iPad.

    When I put my computer and iPhone on the same network though, I am able to communicate with Osculator via the iPhone but Osculator doesn't seem to be able to communicate with the iPad and Luminair from there. Due to the recent discovery that I can control Luminair via Osculator and my iPhone just fine when my computer outputs a wifi network, there is probably something wrong with the wireless router or Gateway. I'll investigate more today and let you know.

    Cheers,

  4. #14
    Member
    Join Date
    Aug 2011
    Location
    Tokyo, Japan
    Posts
    22
    After much trial and error I eventually got it to work by resetting the router to factory default settings, then editing the connection settings from scratch.

  5. #15
    So that was it? I sympathize with you.
    Just out of curiosity, did your router require specific configuration?
    Or it was only a matter of corrupted settings?

  6. #16
    Member
    Join Date
    Aug 2011
    Location
    Tokyo, Japan
    Posts
    22
    I actually brought a router from home, cleared to default settings and it didn't work! I went back to the original router, cleared to default and removed all of the security settings. I'm not sure how they got switched back in the first place but I'm glad its working. When I have time next week I'll switch some settings around and see if i can reproduce the problem.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •