Results 1 to 6 of 6

Thread: Can't pair my wiimote

  1. #1

    Can't pair my wiimote

    Hello,

    I used osculator a lot with my wiimote, guitare hero etc... with a lot of stuff ( traktor, ableton reolume, etc...) since more than a year, and it always works great.

    I just upgrade my macbook OS to 10.8.2 and Osculator to 2.12.6. And now impossible to pair my wiimote.

    I search on the forum, read the docs, and try a lot of things.

    If i remove everything and start new, i push the red button, osculator say to me "running" the four led on the wiimote are blinking, and nothing more.

    I found in the bluetooth options that it's connected, configured but not paired. So what can I do ?

    I have no wii at home, and try my wiimote on a friend mac it works great.

    Thanks

    Zyper

  2. #2
    Salut Zyper,

    It looks like the perfect pairing extension has not been properly uninstalled.
    Could you please try the following:
    1- open the Preferences, then the last tab (Outputs)
    2- if is checked, uncheck the "Install the Virtual Joystick kernel extension" and restart your computer.
    3- otherwise, check it and repeat step 2 (uncheck, etc.)

    Remember, once paired, your Wiimote can be connected to your computer by pressing any button until it is connected, don't use the combination of buttons 1&2.

    Best Regards,
    Camille

  3. #3
    I did it before, and just redo it several times but it changed nothing. Is it another way to uninstall it ?

    Everytime i click on start pairing, it ask me to push the red button, and then "Running..."

    Is it possible that there is any problem with blutooth in OSX 10.8.2 ?

  4. #4
    You need to pair your remote only once.
    There is no need to start pairing again once it is done.

    OSCulator works fine with Mountain Lion.

  5. #5
    I did it before, and just redo it several times but it changed nothing. Is it another way to uninstall it ?
    You could check that the file /System/Library/Extensions/OSCulatorIOKit.kext does not exist. Warning: do not try to change the contents of this directory by yourself.

    Also, on rare occasions it might help to remove the Wiimote from the Bluetooth Preferences. To do this, go to the Bluetooth Preferences pane, select the device matching your Wiimote and press the minus – button. You can then launch OSCulator and proceed to pairing, then connection.

    If you still have problems, please contact me at camille at osculator dot net and I will have a more detailed look at your setup.


    Cam

  6. #6
    After some offline discussion it appeared the remote was not an official Nintendo branded remote. Buying a Nintendo remote fixed the problem.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •