Results 1 to 4 of 4

Thread: Messed up messages

  1. #1
    Serious User
    Join Date
    Jun 2012
    Posts
    60

    Messed up messages

    Im not at my computer right now so I can't post pics of my issue but heres whats going on..

    Ive updated to the latest version of Osculator and also TouchOSC (1.8....i think) and since then dragging a ToucOSC file into the routings page of osculator results in buttons/lables etc...showing up with names like
    +FCXZWRUE##DBSC instead of /1/button1
    .
    (Not sure if this is relevant) This did happen when registering buttons from a previous TouchOSC version (v1.6.x) layout into the most recent version of Osculator. Updating TouchOSC seems to fix that.

    Thanks for any help

  2. #2
    I have a recollection of this problem and I think it has been fixed in version 2.12.4.

    Do you still experience the problem or have you found a fix?

    In any case I will have a look when I am back from vacation.

    Thanks Bryan!

  3. #3
    Serious User
    Join Date
    Jun 2012
    Posts
    60
    Whoa! Youre on vacation and still replying. cool.

    Im on Osculator 2.13. I remember reading some posts that had this same issue a while back in version 2.xx but I hadnt experienced it until now.

    No fix yet. For now I just have to manually type the routings.

    Ok. Now go be on vacation.

  4. #4
    Hey Bryan,

    Sorry about that this will be fixed in version 2.13.1.

    Cam

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •