Results 1 to 6 of 6

Thread: Thanks for welcoming - at the moment, I feel miserable.

  1. #1

    Thanks for welcoming - at the moment, I feel miserable.

    Bonjour, bonjour !

    I have known many situations, and I start anew.

    I did sync a basic "experimental" iPad 4 TouchOSC layout with 2 (two) "rotaries" : Rotary V and Rotary H.

    And later I hope to control the Wet and Dry sliders of the Cockos ReaVerb VST on Reaper version 4.591 - and much more !

    Reaper is not launched.

    The TouchOSC "rotaries" layout is loaded on the iPad : what else ?

    I went through reading many Quickstart and so, but let me stay at this video - http://www.youtube.com/watch?v=8FygDh7RssI : when it comes to launch Osculator - and I launch Osculator "running" - and there is no reaction in the Osculator window after moving any of the rotaries of the layout.

    What comes ?

    Thanks a lot - believe me !

    ** Fr6 **

    PS :

    - Reaper is not launched
    - On the iPad I had for a while MIDI Bridge enabled without my knowing the necessity for it : I disabled it without problem of my knowing. How much is it useful ?
    - TouchOSC out port is 8000
    - TouchOSC in Port is 9000
    - Found Hosts (2) ? Quitted and relaunched Osculator, now Found Host(1) : <computer>:8000 (OSCulator)

  2. #2
    Hi FR6,

    And welcome to this forum!

    - Found Hosts (2) ? Quitted and relaunched Osculator, now Found Host(1) : <computer>:8000 (OSCulator)
    You must tap the line to configure TouchOSC.
    When you have done that, TouchOSC will send messages to OSCulator on your computer.
    You must do that every time your network configuration changes.


    Best,
    Cam

  3. #3
    Thanks Camille.

    Well : just switch off the iPad, quitted OSCulator, switch on the iPad, launched OSCulator - nothing else, but 2 hosts found <computer>:8000 (OSCulator) twice.

    Taped the line(s) - each <computer>:8000 (OSCulator) line : NO change … still Found Hosts (2) with 2 lines.

  4. #4
    I am sorry, I don't understand exactly what is the problem.
    When you tap on one Found Host line, it should configure the Host and Port fields.
    There is nothing much it should do, please have a look at TouchOSC documentation for more information:
    http://hexler.net/docs/touchosc-configuration

    Now you have two results because there may be a bug in TouchOSC, or your computer is connected both using Ethernet and WiFi at the same time. In any case, I don't think it really matters.

  5. #5
    Camille,

    - Well done : as I switch off the ethernet connection, launching OSCulator gave "Found Hosts (1)", and back with Ethernet+Wifi gives "Found Hosts (2)". Clarified and much appreciated.

    Also, I have corrected the names of the rotary controls in TouchOSC layout - which were with blancks - and now OSCulator does receive OSC messages from these controls by moving them : great - isn't it ?

    Please, Camille, don't help me by saying and explaining now what to do with these /1/ROTARY-H and /1/ROTARY-H/z messages in the OSCulator window - giving there the Event Type and the Value without my knowing of theses kind of things … I'm going to look by myself as there is much stuff similar around : have a break,


    with my thanks.
    Last edited by FR6; 02-17-2014 at 03:03 PM.

  6. #6
    Also, I have corrected the names of the rotary controls in TouchOSC layout - which were with blancks - and now OSCulator does receive OSC messages from these controls by moving them : great - isn't it ?
    You are welcome, and please come back to the forum if you need more info.

    Best,
    Cam

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •