Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Intuos4 WL not working

  1. #1

    Intuos4 WL not working

    I'm trying to use a Wacom PTK-540WL with OSCulator with no luck.
    When pressing CAPS-LOCK i only get the proximity messages. The other messages are only received for an instant when I exit mouse pointer locking mode, but after that I just receive proximity.

    I'm using the latest OSX drivers from Wacom (6.3.20-8), but I also tried with 6.3.19-10 and the latest version of Osculator.

    Only once, when opening Osculator, I was receiving all the messages, but only when mouse pointer locking wasn't active. Once I pressed CAPS-LOCK, no message at all.

    Is there anything that can be done?

    Thank you,


  2. #2
    Hi Luca,

    I have a couple of questions:

    • Do you use your tablet in wireless or wired mode? Have you noted any difference?
    • What version is running macOS on your computer?

    I have to check, but I believe I have the same model at home, I will see how it works and keep you posted.


  3. #3
    Hi Camille,
    I tried in both modes, and there seems to be no difference.
    I'm on OSX 10.11 (El Capitan)

    Thank you!

  4. #4
    Hi there!
    I'm having the exact same issue with my intuos pro S, running macOS version 10.12.2 (siera). I just tested the same osculator patch on my old computer running yosemite and there it works fine.
    Hope you could check this!


  5. #5

    I am trying to understand if this is a bug with the latest version.
    Since you are running El Capitan, would be mind trying with OSCulator 2?
    Be sure to start with an empty document.


  6. #6
    Hi Luca,
    Hi Casimir,

    I just checked with my Intuos PTK-540WL (same model as yours) and all is in order.
    I suspect there is something wrong with your driver installation.

    Here's something that seemed to work for other users on this forum: before installing a new driver be sure to uninstall the previous one by using the Wacom Tablet Utility. Remove the preferences for all users and then remove the driver as well. Restart your computer and install another driver.


  7. #7
    I forgot to mention my driver was version 6.3.18-4.
    I don't believe drivers 6.3.19 or 6.3.20 are so different they would cause incompatibility with other software.

  8. #8
    Hi Camille,
    I tested with driver version 6.3.18-4 and Osculator works fine, both with usb and wireless.
    I then tried re-updating the drivers to the latest version and again it stopped working.
    I rolled back to 6.3.18-4 and the tablet started working again.

    So the issues seems to be driver-related. I'll stick with this version of the drivers for now.
    Thanks for the support!

  9. #9
    Hi Luca,

    This is interesting information, thank you!
    I will report this to Wacom.


  10. #10
    Wacom driver version 6.3.21-5 has been released. It still does not work with OSCulator when the mouse pointer is locked, there is progress however in the way proximity messages are delivered.

    I am working with Wacom to solve this issue, they are very responsive but solving the problem takes times because macOS makes things very difficult for them.

    Driver version 6.3.18-4 is still the one that works properly.

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts