Results 1 to 4 of 4

Thread: WiiMote won't connect Sierra 10.12

  1. #1

    WiiMote won't connect Sierra 10.12

    Hi so I've read through the FAQ and tried everything but my WiiMote still doesn't seem to connect. I've followed all the FAQ.

    Things I've tried:

    My bluetooth settings see the remote but asks for a code to be entered.
    Ive tried pairing while pressing both the red and buttons 1 and 2.
    Ive tried multiple sets of batteries that have power.
    Checking and unchecking virtual joystick kernel extension

    Any help would be great as I plan on using this MIDI setup for some live performances in Ireland!

  2. #2

    restarted computer.

  3. #3
    Hi Emmet,

    First of all, thanks for reading the FAQ. I know these issues are frustrating, but most of the time it is hopefully something simple to fix,

    First let me state the obvious: you must first pair the Wiimote by clicking "Pair a Wiimote" in OSCulator. The Wiimote won't pair from the system Bluetooth settings.

    Also, in order to pair or connect the device, you never need to press buttons 1&2. Pressing those buttons will stop or disturb the pairing process.

    I would suggest you follow precisely the pairing procedure, but without pressing buttons 1&2, only the red button. Let me know how it goes from there.


  4. #4
    AH, well done!
    Good luck with your live performances.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts