Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Wiimotes connection problems osc3.1.1+high sierra

  1. #11
    Member
    Join Date
    Jan 2012
    Location
    France, Haute-Savoie
    Posts
    14
    OK Camille, thanks very much.
    So I'm not going to buy other wiimotes... I've alreaby 4 !

    Regards
    Denis

  2. #12
    Hi...Are you using an official Nintendo Wiimote, or a third party remote?
    Have you tired the latest dev build with Bluetooth pass-through?You mentioned turning on and off the Bluetooth radio in your system panel, does that mean you're going into System Preferences > Bluetooth, and turning it on/off from there?

    pcb manufacturer
    Last edited by CarlaTuck; 04-17-2019 at 09:54 PM.

  3. #13
    Member
    Join Date
    Jan 2012
    Location
    France, Haute-Savoie
    Posts
    14
    Quote Originally Posted by CarlaTuck View Post
    Hi...Are you using an official Nintendo Wiimote ?
    Yes !



    Quote Originally Posted by CarlaTuck View Post
    Have you tired the latest dev build with Bluetooth pass-through?
    Sorry Carla, my english understanding is too bad... I don't understand that


    Quote Originally Posted by CarlaTuck View Post
    You mentioned turning on and off the Bluetooth radio in your system panel, does that mean you're going into System Preferences > Bluetooth, and turning it on/off from there?
    Yes

    Regards
    Zined

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •