Results 1 to 5 of 5

Thread: Osculator 3.2.1 and macOS High Sierra Not Getting Along?

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Osculator 3.2.1 and macOS High Sierra Not Getting Along?

    Unfortunately, the new update of 3.2.1 crashes on launch on OS 10.13.6, with an illegal instruction termination.

    Fortunately, the previous version (3.2.0) still works fine, and still seems to be available from the downloads section of the Osculator site.

  2. #2
    Hi wexdan,

    I confirm the release 3.2.1 works on High Sierra.
    It was tested on El Capitan, High Sierra and Mojave.
    It would be super useful if you could send a crash report so I can narrow down the issue, and share the file you use to camille at osculator dot net.


    Best,
    Cam

  3. #3
    Hi,

    Thanks for the swift response - I've sent a report to you as requested. Please let me know if there's anything else you need.

    Dan

  4. #4
    Hi Dan,

    Thank you very much for reporting this bug!
    Quite embarrassing really, as it crashed the application.

    It is now fixed in version 3.2.2, which is available through software update.


    Best,
    Camille

  5. #5
    Fantastic, that did the trick!

    Thanks,

    dan

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •