No announcement yet.

Note-Off Help! - ATEM XTouch Mini

  • Filter
  • Time
  • Show
Clear All
new posts

  • Note-Off Help! - ATEM XTouch Mini

    I'm using an XTouch Mini to control an ATEM switcher, and I'm having trouble with the Note-off toggling off whatever I am trying to do. For example, I set the path for a "Note-on" but when I release the button, it stops the action. How do I make it so that the program is only listening to the Note-on setting and ignoring the Note-off?

  • #2

    I am not sure to understand what is happening.
    Could you share your OSCulator file, so I can take a look?

    If you are having trouble with the forum, please send an email to camille at osculator dot net.



    • #3
      Thanks, Camille!

      I'm getting the following to work properly: Title, Doc, Comp, Cam1, DSK Auto. All of the others just flicker on/of when I press the button. I'm thinking it could be the NOTE-OFF, but I'm not sure. Also, I'd like the Auto to toggle from 0-100 and back to 0. Now, it's just moving the slider only a small percentage.
      Attached Files


      • #4
        Here's why I think it's the "note-off"... When I open the Preferences cog and go to DEVICES > MIDI, I click the "Note Off Behavior" dropdown to open up the options. As long as those options are open, everything behaves as it should. But the second I select one (any one, I've tried all 3), it stops working.