No announcement yet.

TouchOSC will no longer connect, hangs after clicking host

  • Filter
  • Time
  • Show
Clear All
new posts

  • TouchOSC will no longer connect, hangs after clicking host

    I haven't used TouchOSC in a while, but today when I tried to set it up as usual it won't connect. Or rather, it finds the OSCulator host immediately but it won't load the next screen (the actual template UI). I've tried restarting the iPad. I'm going to try restarting the Mac next, and then the router, but has this happened to anyone else?

    EDIT: Seems to be working now. I restarted the router. :P FYI.
    Last edited by Yorb; 11-01-2010, 03:53 AM.

  • #2
    Hey Yorb,

    It was a good observation to note that when pressing the "Done" button would take longer than normal.
    It seems that TouchOSC tries to convert your computer name to an IP address at this right moment (for example find out that my-computer.local. has the IP address If it can't find the computer for whatever reason, it will take longer than usual. If you can tell for sure that you computer is on the network, then restarting it will help. Also, please note that these kind of issues are more often happening on Leopard 10.5.8 than Snow Leopard 10.6.4.