Announcement

Collapse
No announcement yet.

Catalina OS support?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Catalina OS support?

    Fue to I had to upgrade my mac, the only possobility was to go Catalina. Is there a newer release planned shortly? With the current Beta, i do not get any midi signals in.
    grtz

  • #2
    Hi,

    I will have a look as soon as I have access to a Mac with Catalina installed.

    Comment


    • #3
      Hello,

      I tested OSCulator 3.4.0 on macOS Catalina 10.15.1 and noticed no problem.

      I noticed however that applications using MIDI drivers could be impacted because of the lost compatibility for 32-bit code. OSCulator is not affected by this because it is a full 64-bit application.

      I would suggest you check MIDI drivers on your computer to see if they are working properly. More specifically, you should have a look at "Audio MIDI Setup" to check wether the MIDI driver is properly loaded and in use.


      Best,
      Camille

      Comment


      • #4
        I am on catalina and it is working fine.

        one thing tho if you are using ableton 9, you wont be able to work on catalina as it is and will be unsupported. I had to upgrade to 10 in order for it to work.

        Comment

        Working...
        X